Kinetic Hosting - Outage on EU-NL-P17-A2-S and EU-NL-P18-A2-S – Incident details

Outage on EU-NL-P17-A2-S and EU-NL-P18-A2-S

Resolved
Partial outage 6 %
Started 5 days agoLasted about 6 hours

Affected

Game Servers: Europe

Partial outage from 3:05 PM to 9:32 PM

Game Servers: Netherlands

Partial outage from 3:05 PM to 9:32 PM

Updates
  • Resolved
    Resolved

    The two affected nodes have now been back online and responsive for a bit now.

    We got an update about what occurred with these systems.

    A data center technician was working on another unrelated system in the same server chassis that EU-NL-P17-A2-S and EU-NL-P18-A2-S were located on.

    At some point during the work being performed on the unrelated system, there was a hardware issue with the server chassis that took down the two nodes.

    When a reboot was attempted on the two nodes, the drives in them weren't detected by the BIOS and they couldn't boot into the OSes.

    A chassis replacement was performed for the systems, after which the nodes seem to be back online and responsive.

  • Investigating
    Investigating

    There has been an unidentified fault on EU-NL-P17-A2-S and EU-NL-P18-A2-S. We're currently in contact with the data center provider to look into the issue. We are waiting for their response.