Kinetic Hosting - Issues with SG-P4-A2-OV – Incident details

Game Servers: Singapore experiencing partial outage

Issues with SG-P4-A2-OV

Investigating
Partial outage 3 %
Started about 11 hours ago

Affected

Game Servers: Asia-Pacific

Partial outage from 3:42 PM to 12:00 AM

Game Servers: Singapore

Partial outage from 3:42 PM to 12:00 AM

Updates
  • Update
    UTC
    Update

    Attempts to get support from the data center provider have been, unfruitful to say the least. But we've since been able to access the system again, and are currently working to get affected client data moved to another system.

  • Investigating
    UTC
    Investigating

    We are aware of issues affecting SG-P4-A2-OV. The system appears to be having some kind of hardware fault. We're currently unable to investigate further due to an inability to access the system. Attempts to boot into rescue are failing.

    We've started contacting the data center provider to try to possible fault identified and resolved.