Kinetic Hosting - S3 Backup Unavabilability. – Incident details

S3 Backup Unavabilability.

Resolved
Partial outage
Started 7 days agoLasted about 2 hours

Affected

Client Backup Server

Partial outage from 3:28 PM to 5:04 PM

Updates
  • Resolved
    Resolved

    The network unavailability has been resolved by the data center provider.

  • Identified
    Identified

    We are aware of an outage our S3 backup system. Likely causing an inability to create/access S3 based backups.

    A cooling issue at the data center has lead to network unavailability for the system, the provider is working on restoring the service of the system.