Kinetic Hosting - Looking into issue with EUE-ENG-P24-A4-OV and EUE-ENG-P26-A4-OV – Incident details

Looking into issue with EUE-ENG-P24-A4-OV and EUE-ENG-P26-A4-OV

Resolved
Major outage
Started 6 days agoLasted about 7 hours

Affected

Game Servers: Europe

Partial outage from 5:09 AM to 11:51 AM

Game Servers: England

Partial outage from 5:09 AM to 11:51 AM

Updates
  • Resolved
    Resolved

    Affected servers have now been restored to new systems.

    Clients impacted by this will, or should have already been contacted about the issue with information about possible a connection address updates.

  • Identified
    Identified

    We've flagged drive issues on both nodes. We're working to restore the systems. All your data will be fine

  • Investigating
    Investigating
    We are currently investigating this incident.