Kinetic Hosting - Intermittent packet loss with select Texas, DC, London, and Germany nodes. – Incident details

Intermittent packet loss with select Texas, DC, London, and Germany nodes.

Resolved
Partial outage 17 %
Started 5 days agoLasted 5 days

Affected

Game Servers: North America

Partial outage from 10:30 AM to 6:57 AM

Game Servers: USA - Texas

Partial outage from 10:30 AM to 6:57 AM

Game Servers: USA - Washington D.C.

Partial outage from 10:30 AM to 6:57 AM

Game Servers: Europe

Partial outage from 10:30 AM to 6:57 AM

Game Servers: England

Partial outage from 10:30 AM to 6:57 AM

Game Servers: Germany

Partial outage from 10:30 AM to 6:57 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved after a period of monitoring.

  • Monitoring
    Monitoring

    The upstream provider has noted a stabilization in traffic and are continuing to monitor the situation.

  • Identified
    Identified

    The data center provider is still working to mitigate packet loss issues.

  • Investigating
    Investigating

    We are currently witnessing an increase in latency spikes on select nodes. We are in contact with the data center provider to to investigate and resolve the issue.