Kinetic Hosting - Looking into issue on some of our Washington D.C. nodes – Incident details

Looking into issue on some of our Washington D.C. nodes

Resolved
Partial outage 30 %
Started 3 days agoLasted about 2 hours

Affected

Game Servers: North America

Partial outage from 3:55 PM to 5:59 PM

Game Servers: USA - Washington D.C.

Partial outage from 3:55 PM to 5:59 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Servers are now responding. We're monitoring the issue

  • Investigating
    Investigating
    We are currently investigating this incident.