Kinetic Hosting - Partial network outage in some nodes in France location – Incident details

Partial network outage in some nodes in France location

Resolved
Operational
Started 23 days agoLasted 16 minutes

Affected

Game Servers: Europe

Partial outage from 2:00 AM to 2:16 AM

Game Servers: France

Partial outage from 2:00 AM to 2:16 AM

Updates
  • Update
    Update

    POST INCIDENT:

    Outage appears to have been caused by an incident occurring with data-center provider while they undertook network maintenance that was intended to have no impact.

  • Resolved
    Resolved

    Affected systems look to be back online and responding to pings again.

  • Investigating
    Investigating

    We currently looking into an apparent network outage in some nodes in our France location.

    The nodes affected include: EUF-I3-A, EUF-B2-A, EU-FR-B6-A8-OV, EUF-B1-A, EU-FR-B3-A10-OV, and EUF-P1-A