Kinetic Hosting - Looking into outage on EUE-ENG-P7-A1-OV – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Game Servers: USA - Florida experiencing degraded performance
Looking into outage on EUE-ENG-P7-A1-OV
Resolved
Operational
Started 11 months ago
Lasted about 1 hour
Affected
Game Servers: Europe
Operational from 12:35 PM to 1:34 PM
Game Servers: England
Operational from 12:35 PM to 1:34 PM
Updates
Resolved
February 24, 2025 at 1:34 PM
Resolved
February 24, 2025 at 1:34 PM
This incident has been resolved.
Investigating
February 24, 2025 at 12:35 PM
Investigating
February 24, 2025 at 12:35 PM
We are currently investigating this incident.