Kinetic Hosting - Looking into issue with Game Panel – Incident details

Looking into issue with Game Panel

Resolved
Operational
Started 29 days agoLasted about 14 hours

Affected

Game Panel

Operational from 6:34 AM to 8:28 PM

Updates
  • Resolved
    Resolved

    Service is now fully restored. We have a run down of the error here: https://www.kinetichosting.net/blog/company/gamepanel-outage

  • Update
    Update

    All versions and some modpacks have now been restored. We're working to bring all modpacks in. We'll let you know once we're done

  • Update
    Update

    The panel is back online and accessible again. We're still restoring a few services, such as the modpack and version installer. Everything else is working as normal. We'll let you know once these services are fully restored.

  • Update
    Update

    The issue has been isolated to a drive fault on the main Game Panel system. We're working to restore the service. We'll update you with our progress soon

  • Identified
    Identified

    Issue seems to be with our upstream host. We're in contact with them now to findout more

  • Investigating
    Investigating

    We're looking into an outage with the game panel. We'll update you when we have more info.