Kinetic Hosting - Looking into outage on SG-P1-I4-A – Incident details

Looking into outage on SG-P1-I4-A

Resolved
Operational
Started 13 days agoLasted about 2 hours

Affected

Game Servers: Asia-Pacific

Partial outage from 2:13 AM to 3:58 AM

Game Servers: Singapore

Partial outage from 2:13 AM to 3:58 AM

Updates
  • Resolved
    Resolved

    All affected clients have been moved off of SG-P1-I4-A.

  • Identified
    Identified

    We've been able to access the system, we are now working to get the affected clients servers off and into another node.

  • Update
    Update

    Looks like there is an ongoing issue at the datacenter. We're attempting to access the system to asses the situation, but attempts are currently affected by the datacenter issues.

  • Investigating
    Investigating

    We are aware of an outage impacting SG-P1-I4-A, we are currently looking into this issue.