Kinetic Hosting - USW-LA Outage – Incident details

USW-LA Outage

Resolved
Operational
Started about 1 month agoLasted 27 minutes

Affected

Game Servers: North America

Operational from 4:39 PM to 5:06 PM

Game Servers: USA - California

Operational from 4:39 PM to 5:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Systems seem to reachable again. We'll keep an eye over the next hour to make sure the network is stable.

  • Monitoring
    Monitoring

    We're looking into an outage with all our USW-LA nodes. Issue looks likely to be at the data centre. We're in contact with them now. We'll update you when we know more.