Kinetic Hosting - Degraded Performance On EUN-I – Incident details

Degraded Performance On EUN-I

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

Game Servers: Europe

Degraded performance from 4:31 PM to 4:36 PM, Operational from 4:36 PM to 5:23 PM

Game Servers: Netherlands

Degraded performance from 4:31 PM to 4:36 PM, Operational from 4:36 PM to 5:23 PM

Updates
  • Resolved
    Resolved

    System has been stable. So we're marking this incident as resolved.

  • Monitoring
    Monitoring

    Network seems to be responding as normal. We'll keep an eye over the next hour to make sure it remains stable.

  • Investigating
    Investigating

    We're looking into an issue causing degraded performance with the network on all our EUN-I nodes. We'll update you when we have more info.