Kinetic Hosting - Looking into outage on SG-P1-I4-A – Incident details

Looking into outage on SG-P1-I4-A

Resolved
Operational
Started about 1 month agoLasted about 5 hours

Affected

Game Servers: Asia-Pacific

Partial outage from 1:48 AM to 6:39 AM

Game Servers: Singapore

Partial outage from 1:48 AM to 6:39 AM

Updates
  • Resolved
    Resolved

    All effected servers have been moved off of SG-P1-I4-A. You can now use your server as normal.

  • Update
    Update

    We've got the system to boot into recovery mode. We're now moving all servers off SG-P1-I4-A into SG-P4-I4-A. Once your server is moved you can use your server as normal. Your IP will have changed.

  • Identified
    Identified

    We've identified the issue as a fault on the drive causing the file system to lock into read only mode. We're working to get servers moved from this system onto another system to allow us to replace the drive.

  • Update
    Update

    Waiting on response from datacenter provider. In the mean time we've been able to boot the node into rescue and continuing to investigate the situation.

  • Update
    Update

    Attempts to reboot the system have failed, we're getting in contact with the datacenter provider to continue investigations.

  • Investigating
    Investigating

    We are aware of an outage impacting SG-P1-I4-A, we are currently looking into this issue.