Kinetic Hosting - Network Instability on certain -S Nodes – Incident details

Network Instability on certain -S Nodes

Resolved
Operational
Started 7 days agoLasted about 2 hours

Affected

Game Servers: North America

Degraded performance from 9:20 PM to 10:14 PM, Operational from 9:20 PM to 10:52 PM

Game Servers: USA - Texas

Operational from 9:20 PM to 10:52 PM

Game Servers: USA - Washington D.C.

Operational from 9:20 PM to 10:52 PM

Game Servers: USA - Florida

Operational from 9:20 PM to 10:52 PM

Game Servers: USA - California

Degraded performance from 9:20 PM to 10:14 PM, Operational from 10:14 PM to 10:52 PM

Game Servers: South America

Operational from 9:20 PM to 10:52 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We've seen a recovery in network stability and have since been notified that the upstream data center issues are resolved.

    We also observed some of the affects impact our Brazil location, and have been notified that the incident may have impacted systems in DC, Texas, and Florida as well. All of which appear to have been resolved now.

    We'll continue to monitor for the time being.

  • Investigating
    UTC
    Investigating

    We're are aware of networking issues affecting certain west coast nodes. There appears to be an upstream issue occurring with the data center provider.

    The data center provider is aware of the issues and are actively working on resolving the instability.

    We'll provide updates as we get them.