Kinetic Hosting - Outage on EUE-ENG-P62-A6-CG – Incident details

Outage on EUE-ENG-P62-A6-CG

Resolved
Partial outage 2 %
Started 10 days agoLasted about 1 hour

Affected

Game Servers: Europe

Partial outage from 12:34 PM to 1:54 PM

Game Servers: England

Partial outage from 12:34 PM to 1:54 PM

Updates
  • Resolved
    UTC
    Resolved

    EUE-ENG-P62-A6-CG is now back online.

    The cause of the outage was due to a data center technician servicing an adjacent system to EUE-ENG-P62-A6-CG and accidentally disconnected the incorrect cabling.

    Everything is now back as it should be and accessible again.

  • Investigating
    UTC
    Investigating

    We are aware of an outage affecting EUE-ENG-P62-A6-CG. The system flagged as offline on our monitoring and attempts to power cycle it have been unsuccessful.

    The data center provider have been contacted and are looking into the issue.