Kinetic Hosting - Germany - Network Unavailability – Incident details

Germany - Network Unavailability

Resolved
Partial outage 6.9 %
Started about 13 hours agoLasted 44 minutes

Affected

Game Servers: Europe

Partial outage from 1:36 AM to 2:19 AM

Game Servers: Germany

Partial outage from 1:36 AM to 2:19 AM

Updates
  • Resolved
    Resolved

    There was a power failure in the data center where these systems are located. Power was restored, and after some further recovery, the nodes are now back online.

  • Investigating
    Investigating

    The following nodes are experiencing network unavailability, we are attempting to get in contact with the upstream provider to gather some more information regarding the outage.

    EU-DE-P33-A6-CG

    EU-DE-P30-A6-CG

    EU-DE-P45-A6-CG

    EU-DE-P31-A6-CG