Kinetic Hosting - Australia - Network Unavailability - Upstream Provider Maintenance. – Incident details

Australia - Network Unavailability - Upstream Provider Maintenance.

Resolved
Partial outage 14 %
Started 16 days agoLasted about 21 hours

Affected

Game Servers: Asia-Pacific

Partial outage from 9:48 PM to 6:00 AM, Operational from 6:00 AM to 7:17 AM, Partial outage from 7:17 AM to 6:33 PM

Game Servers: Australia

Partial outage from 9:48 PM to 6:00 AM, Operational from 6:00 AM to 7:17 AM, Partial outage from 7:17 AM to 6:33 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The following nodes are undergoing electrical maintenance, which may lead to an unavailability of the public network access, causing issues with controlling or connecting to servers located on the impacted nodes.

    AUS-P11-A1-OV
    AUS-P12-A1-OV
    AUS-P16-A4-OV
    AUS-P17-A4-OV

  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The following nodes are undergoing electrical maintenance, which may lead to an unavailability of the public network access, causing issues with controlling or connecting to servers located on the impacted nodes.

    AUS-P11-A1-OV
    AUS-P12-A1-OV
    AUS-P16-A4-OV
    AUS-P17-A4-OV