Kinetic Hosting - EU-DE-P26-A7-CG Outage – Incident details

EU-DE-P26-A7-CG Outage

Resolved
Partial outage 1 %
Started 4 days agoLasted about 3 hours

Affected

Game Servers: Europe

Partial outage from 8:58 PM to 11:29 PM

Game Servers: Germany

Partial outage from 8:58 PM to 11:29 PM

Updates
  • Resolved
    Resolved

    The drive has been moved to a new system. The system is now operational and should be accessible.

  • Identified
    Identified

    A hardware failure is believed to have occurred on the system. A technician has been dispatched to swap the drive to a new system.

  • Update
    Update

    Attempts to boot the system into rescue seem unsuccessful. We are attempting to contact the datacenter provider to look further into this issue.

  • Investigating
    Investigating

    We are aware of an outage with EU-DE-P26-A7-CG and are looking into the issue.