Kinetic Hosting - EU-NL-I2-A6-S – Incident details

EU-NL-I2-A6-S

Resolved
Major outage
Started 12 days agoLasted about 3 hours

Affected

Game Servers: Europe

Partial outage from 1:53 PM to 5:09 PM

Game Servers: Netherlands

Partial outage from 1:53 PM to 5:09 PM

Updates
  • Resolved
    Resolved

    The drive has been replaced. We've restore all servers we believe to have been impacted

  • Identified
    Identified

    We're working to restore data to get the system back online ASAP

  • Investigating
    Investigating

    We're looking into a drive failer on EU-NL-i2-A6-S. We'll update you when we have more info