Kinetic Hosting - Intermittent network instability with select Florida nodes. – Incident details

Intermittent network instability with select Florida nodes.

Resolved
Degraded performance
Started 15 days agoLasted 5 days

Affected

Game Servers: North America

Degraded performance from 10:23 PM to 8:45 PM

Game Servers: USA - Florida

Degraded performance from 10:23 PM to 8:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Network seems to have recovered. We'll keep monitoring to make sure it back to normal

  • Investigating
    Investigating

    We've noted an intermittent packet loss with select Florida nodes. We're looking into the issue, but it seems the issue origin is with an upstream ISP, our ability to resolve it may be limited.