Kinetic Hosting - We're looking into an issue with node: EU-DE-B20-I11-H – Incident details

We're looking into an issue with node: EU-DE-B20-I11-H

Resolved
Partial outage 1 %
Started 25 days agoLasted 41 minutes

Affected

Game Servers: Europe

Partial outage from 1:43 PM to 2:24 PM

Game Servers: Germany

Partial outage from 1:43 PM to 2:24 PM

Updates
  • Resolved
    Resolved

    Issue was caused by a fuse blowing blowing on the rack. The fault and the fuse have been fixed/replaced

  • Investigating
    Investigating
    We are currently investigating this incident.