Kinetic Hosting - Connection issues with select Texas, London, and DC nodes. – Incident details

Connection issues with select Texas, London, and DC nodes.

Resolved
Partial outage 31 %
Started 13 days agoLasted about 1 hour

Affected

Game Servers: North America

Partial outage from 5:10 AM to 5:37 AM, Operational from 5:37 AM to 6:16 AM

Game Servers: USA - Texas

Partial outage from 5:10 AM to 5:37 AM, Operational from 5:37 AM to 6:16 AM

Game Servers: USA - Washington D.C.

Partial outage from 5:10 AM to 5:37 AM, Operational from 5:37 AM to 6:16 AM

Game Servers: Europe

Partial outage from 5:10 AM to 5:37 AM, Operational from 5:37 AM to 6:16 AM

Game Servers: England

Partial outage from 5:10 AM to 5:37 AM, Operational from 5:37 AM to 6:16 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The impacted systems should now be accessible again. We'll continue to monitor for now.

  • Identified
    Identified

    There was an network incident with the data center provider. We're attempting to work with them to get the service restored.