Kinetic Hosting - Emergency Maintenance - EU-DE-P5-A10-H – Incident details

Emergency Maintenance - EU-DE-P5-A10-H

Resolved
Partial outage 1 %
Started 5 days agoLasted 25 minutes

Affected

Game Servers: Europe

Partial outage from 2:55 PM to 3:20 PM

Game Servers: Germany

Partial outage from 2:55 PM to 3:20 PM

Updates
  • Resolved
    Resolved

    All impacted client servers have now been moved off of EU-DE-P5-A10-H. Those without a subdomain on their server will have noticed a change in Connection Address for their server, be sure to update your players to the new address if so.

  • Investigating
    Investigating

    Today our team flagged an error with the CPU on EU-DE-P5-A10-H. The fault with the CPU led to fluctuating clock speeds, causing poor performance for servers on the node. To minimize the impact on clients, all users will be moved starting now. For most of you, this won’t cause any issues apart from a small restart, but you may find your IP address has changed.