Kinetic Hosting - Network issues on select nodes. – Incident details

Network issues on select nodes.

Resolved
Operational
Started 7 days agoLasted about 2 hours

Affected

Game Servers: Europe

Partial outage from 2:49 AM to 3:17 AM, Operational from 3:17 AM to 3:35 AM, Partial outage from 3:35 AM to 4:11 AM, Operational from 4:11 AM to 4:45 AM

Game Servers: Germany

Partial outage from 2:49 AM to 3:17 AM, Operational from 3:17 AM to 3:35 AM, Partial outage from 3:35 AM to 4:11 AM, Operational from 4:11 AM to 4:45 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The datacenter provider has marked the issue as resolved again. We'll monitor for a bit.

  • Identified
    Identified

    After the datacenter marked the issue as resolved, another fault has been identified in the network hardware.

    They're back to working on identifying and resolving the outage

  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have been made aware of a network outage affecting EU-DE-P6-A10-H and EU-DE-B4-A4-H.

    We've been notified by our datacenter provider of a network hardware fault on their end, and they are working to restore service.