Kinetic Hosting - Looking into outage on USW-LA-P2-A2-RS – Incident details

Looking into outage on USW-LA-P2-A2-RS

Resolved
Operational
Started 19 days agoLasted about 7 hours

Affected

Game Servers: North America

Partial outage from 3:42 PM to 8:57 PM, Operational from 8:57 PM to 10:40 PM

Game Servers: USA - California

Partial outage from 3:42 PM to 8:57 PM, Operational from 8:57 PM to 10:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Node is now back online after a system rebuild. We will continue to monitor the system to make sure it's stable again.

  • Identified
    Identified

    Update from the data center provider, a fault of some kind has been identified on the server, and they are working to rebuild the server.

  • Update
    Update

    The data center is actively working on the issue. Still uncertain about the cause of the outage.

  • Update
    Update

    We're still waiting on the data center provider for information about the outage.

  • Investigating
    Investigating

    We're aware of an outage on node USW-LA-P2-A2-RS. We believe this to be an issue at the data center. We're actively in contact with the data center provider to investigate.