Kinetic Hosting - Network outage on certain Germany -H nodes. – Incident details

Network outage on certain Germany -H nodes.

Resolved
Partial outage 6 %
Started 1 day agoLasted about 1 hour

Affected

Game Servers: Europe

Partial outage from 8:21 PM to 9:37 PM

Game Servers: Germany

Partial outage from 8:21 PM to 9:37 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. Impacted nodes are accessible again.

  • Identified
    UTC
    Identified

    We are aware of a network outage currently affecting some Germany nodes with a certain provider.

    The data center provider has noted a fault with the network switches the impacted nodes are connected to, and have technicians at work to identify the fault and resolve it.