Kinetic Hosting - Outage on ENG-P62 – Incident details

Outage on ENG-P62

Resolved
Operational
Started 5 days agoLasted about 2 hours

Affected

Game Servers: Europe

Partial outage from 3:47 PM to 4:53 PM, Operational from 4:53 PM to 5:58 PM

Game Servers: England

Partial outage from 3:47 PM to 4:53 PM, Operational from 4:53 PM to 5:58 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

    We received an update from the data center provider about the cause. There was a brief network routing issue that affected some parts of their London location, which was corrected shortly after it's discovery.

  • Monitoring
    UTC
    Monitoring

    The data center provider was able to restore network accessibility and the node appears to be responding to pings and sending monitoring data again.

    We'll continue to monitor for the time being.

  • Update
    UTC
    Update

    The node appears to be booted into the OS and running, but a networking loss has occurred. The data center provider has been contacted.

  • Investigating
    UTC
    Investigating

    We are aware of an outage currently affecting ENG-P62 and are looking into the situation.