Kinetic Hosting - Networking Issues DC – Incident details

Networking Issues DC

Resolved
Degraded performance
Started 43 minutes agoLasted 42 minutes

Affected

Game Servers: North America

Degraded performance from 11:59 PM to 12:42 AM

Game Servers: USA - Washington D.C.

Degraded performance from 11:59 PM to 12:42 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    We're looking into networking stability issues on -S nodes in DC. We'll update you when we know more. If you're on a -CG node, you will not be impacted