Kinetic Hosting - Outage on DB-1 – Incident details
All systems operational
Outage on DB-1
Resolved
Partial outage 20 %
Started about 20 hours agoSeptember 06, 2026Lasted about 1 hourSeptember 06, 20265:206:10 AMUTC
Affected
Database Server
Partial outage from 5:20 AM to 6:10 AM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
The system appears to be responding again, and the incident at the data center looks to have cleared up.
We will monitor for a period before resolving.
Investigating
UTC
Investigating
UTC
We are aware of an outage currently affecting database system DB-1. There appears to be an ongoing incident current at the data center the system is located at.