Kinetic Hosting - Outage on USW-CA-P57-A6-CG – Incident details

Outage on USW-CA-P57-A6-CG

Resolved
Partial outage 1 %
Started 6 days agoLasted 38 minutes

Affected

Game Servers: North America

Partial outage from 3:37 PM to 4:16 PM

Game Servers: USA - California

Partial outage from 3:37 PM to 4:16 PM

Updates
  • Resolved
    UTC
    Resolved

    The system was undergoing memory training which kept it offline longer than normal. It's now booted and responding to pings again.

  • Update
    UTC
    Update

    Attempts to reboot the system and boot into rescue have failed. We're currently in contact with the data center provider to investigate further.

  • Investigating
    UTC
    Investigating

    We are aware of an outage affecting USW-CA-P57-A6-CG, we are currently investigating the situation.