Kinetic Hosting - Outage on USE-FL-P10-A11-S – Incident details

Outage on USE-FL-P10-A11-S

Resolved
Partial outage 1 %
Started 8 days agoLasted about 2 hours

Affected

Game Servers: North America

Partial outage from 2:53 PM to 4:35 PM

Game Servers: USA - Florida

Partial outage from 2:53 PM to 4:35 PM

Updates
  • Resolved
    UTC
    Resolved

    There was a fault with both primary and redundant public network switches the affected node is connected to.

    Both network switches have fixed and the affected node is not accessible again.

  • Update
    UTC
    Update

    The system is currently not responding to ping request and attempts to access it via rescue haven't been successful.

    The data center provider has been contacted in an attempt to look further into the apparent network unavailability occurring.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.