Kinetic Hosting - Outage on EUE-ENG-P68-A6-CG – Incident details

Outage on EUE-ENG-P68-A6-CG

Resolved
Partial outage 2 %
Started 15 days agoLasted about 5 hours

Affected

Game Servers: Europe

Partial outage from 3:02 PM to 8:08 PM

Game Servers: England

Partial outage from 3:02 PM to 8:08 PM

Updates
  • Resolved
    UTC
    Resolved

    Affected servers have now been moved to other nodes. Clients should have gotten a ticket/email notifying them of the move and possible IP changes due to it.

  • Identified
    UTC
    Identified

    It appears there are still ongoing issues with this systems drive. We are working to get affect client servers moved to another node.

  • Investigating
    UTC
    Investigating

    We are aware of an outage currently affecting EUE-ENG-P68-A6-CG, we are investigating the situation.