Kinetic Hosting - Network outage on certain Germany nodes – Incident details

Network outage on certain Germany nodes

Resolved
Partial outage 6 %
Started 17 days agoLasted about 4 hours

Affected

Game Servers: Europe

Partial outage from 9:49 PM to 1:40 AM

Game Servers: Germany

Partial outage from 9:49 PM to 1:40 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We've been notified by the data center provider that the issue affecting the network hardware has been resolved. We've also seen a recovery in network available in the affected nodes.

    We'll continue to monitor.

  • Update
    UTC
    Update

    It appears the outage is now affecting more nodes. Now included but not limited to EU-DE-P2-A10-H and EU-DE-P23-A7-H.

  • Identified
    UTC
    Identified

    We are aware of a network outage currently affecting EU-DE-P23-A7-H and EU-DE-P24-A7-H.

    There has been a network hardware fault identified by the data center provider and they are working to resolve the issue.