Kinetic Hosting - Network Unavailability for AUS-P7-A1-OV, AUS-P8-A1-OV, and AUS-P9-A1-OV – Incident details

Network Unavailability for AUS-P7-A1-OV, AUS-P8-A1-OV, and AUS-P9-A1-OV

Resolved
Partial outage 9 %
Started 5 days agoLasted about 2 hours

Affected

Game Servers: Asia-Pacific

Partial outage from 9:00 PM to 11:20 PM

Game Servers: Australia

Partial outage from 9:00 PM to 11:20 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    It appears the data center provider is finished with the maintenance affecting the listed systems. We'll continue to monitor for the time being.

  • Identified
    UTC
    Identified

    We are aware of some network unavailability for AUS-P7-A1-OV, AUS-P8-A1-OV, and AUS-P9-A1-OV.

    The data center provider is performing network maintenance. It's expected to last around 30-45 minutes.