Kinetic Hosting - Network Instability on USC-TX-P22-A6-CG – Incident details

Network Instability on USC-TX-P22-A6-CG

Resolved
Degraded performance
Started 13 days agoLasted about 4 hours

Affected

Game Servers: North America

Degraded performance from 3:54 AM to 7:09 AM, Operational from 7:09 AM to 7:38 AM

Game Servers: USA - Texas

Degraded performance from 3:54 AM to 7:09 AM, Operational from 7:09 AM to 7:38 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    The data center provider has finished their swap over of the network switches. We're currently monitoring to observe if the instability persists or not.

  • Update
    UTC
    Update

    The data center provider has installed a new network switch and is now working to swap the affected systems such as over to it.

  • Identified
    UTC
    Identified

    The data center provider has looked into the issue. It's been identified as a failure of a service on the network switch USC-TX-P22-A6-CG is routed through.

    They are working to either replace the switch, or move connections of the affected systems on the rack to another available network switch.

  • Investigating
    UTC
    Investigating

    We've noted a network instability that appears to be occurring on USC-TX-P22-A6-CG. We're currently attempting to contact the data center provider to look into the issue.