Kinetic Hosting - Unknown Fault - Texas – Incident details

Unknown Fault - Texas

Resolved
Partial outage 1.28 %
Started about 17 hours agoLasted about 4 hours

Affected

Game Servers: North America

Partial outage from 8:46 AM to 12:42 PM

Game Servers: USA - Texas

Partial outage from 8:46 AM to 12:42 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The node USC-TX-P67-A11-S currently is experiencing an Unknown fault, making the system unresponsive.

    We are in contact with the Data Center provider to investigate further.