Kinetic Hosting - Network Issues Germany – Incident details

Network Issues Germany

Resolved
Partial outage
Started 15 days agoLasted about 7 hours

Affected

Game Servers: Europe

Partial outage from 9:31 PM to 4:35 AM

Game Servers: Germany

Partial outage from 9:31 PM to 4:35 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We've got a status update from our data centre provider. You can track it here: https://status.as30456.net/cmq2x8su604gvqmja741rp9r0

  • Investigating
    Investigating

    Our monitoring tools have flagged network issues on all Germany issues ending with -CG. This seems to be an issue upstream, we're in contact now and will let you know when we know more