Kinetic Hosting - Network Instability - Texas – Incident details

Network Instability - Texas

Resolved
Partial outage 11.8 %
Started about 1 month agoLasted 1 day

Affected

Game Servers: North America

Partial outage from 7:04 PM to 9:33 PM

Game Servers: USA - Texas

Partial outage from 7:04 PM to 9:33 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    There is currently Network Instability in our Texas Location.

    We are currently monitoring the status of our Upstream provider, you can reference their status here for more information: https://status.as30456.net/cmpx01z2z016tp5aw1qo3tyb2

    We'll provide updates during the investigation.