Kinetic Hosting - Pack Loss Issues In Germany – Incident details

Pack Loss Issues In Germany

Resolved
Major outage
Started 21 days agoLasted about 4 hours

Affected

Game Servers: Europe

Degraded performance from 4:10 PM to 8:01 PM

Game Servers: Germany

Degraded performance from 4:10 PM to 8:01 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The fault has been found at our data centre provider Hetzner. You can follow their status updates here: https://status.hetzner.com/incident/e137770f-1312-4c6e-add2-2cc1912c622e

    We'll keep you posted as we know more

  • Investigating
    Investigating

    Our monitoring tools have dedicated packet loss on our Germany based servers. This will only impact Germany based systems ending in -H. It looks to be an issue with our upstream provider, we're waiting on word from them so can give you can update.