Kinetic Hosting - Partial West Coast Network Outage – Incident details

Partial West Coast Network Outage

Resolved
Partial outage 7 %
Started 22 days agoLasted about 3 hours

Affected

Game Servers: North America

Partial outage from 12:32 PM to 3:20 PM

Game Servers: USA - California

Partial outage from 12:32 PM to 3:20 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The data center provider has been able to successfully acquire an emergency connection while the original connection outage is investigated.

    Once the original connection is restored it will be reinstated without any expected interruption.

  • Identified
    Identified

    We’ve been informed by one of our data center providers that there has been a loss in certain network connectivity, leading to degraded or interrupted network connections.

    The data center provider is working to get an emergency connection up to restore service.