Kinetic Hosting - Network Issues in Luxembourg – Incident details

Network Issues in Luxembourg

Resolved
Major outage
Started 15 days agoLasted about 11 hours

Affected

Game Servers: Europe

Major outage from 1:21 PM to 11:59 PM

Game Servers: Luxembourg

Major outage from 1:21 PM to 11:59 PM

Updates
  • Resolved
    Resolved

    The data center provider has noted that the restoration of the network equipment after the cooling failure has completed.

  • Monitoring
    Monitoring

    Operation of the cooling system has been restored, and we've seen a restoration of network availability in most if not all of the affected systems.

    We will monitor the situation and resolve once the data center provider has completed their network equipment restoration completely.

  • Identified
    Identified

    A cooling issue in the Luxembourg data centre has caused network equipment to verheat. As a result, some servers may be unavailable.

    We're in contact with our data centre patner to get this solved as quick as we can.