Kinetic Hosting - EU-PL-P14-A4-OV – Incident details

EU-PL-P14-A4-OV

Resolved
Partial outage 1 %
Started 3 days agoLasted about 2 hours

Affected

Game Servers: Europe

Partial outage from 3:38 PM to 5:22 PM

Game Servers: Poland

Partial outage from 3:38 PM to 5:22 PM

Updates
  • Resolved
    Resolved

    All servers have now been transferred off the system.

    Affected clients will receive an email/ticket informing them of the transfer.

  • Identified
    Identified

    There was a delay in deploying new systems to transfer servers to. This has now been resolved and servers are now being transferred.

    Affected clients will receive an ticket/email informing them of the move once their server has been transferred.

  • Investigating
    Investigating

    We're aware of an unidentified fault on EU-PL-P14-A4-OV. We've contacted the datacenter provider for assistance in resolving the issue, but it may be some time before we can get support with the issue.

    In the mean time, we are working to transfer servers off of the system to clients can continue to use their service.