Kinetic Hosting - India Networking Issues – Incident details

India Networking Issues

Resolved
Major outage
Started 3 months agoLasted about 17 hours

Affected

Game Servers: Asia-Pacific

Major outage from 11:02 PM to 3:47 PM

Game Servers: India

Major outage from 11:02 PM to 3:47 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    There is an issue with our upstream provider OVH impacting network connections in our India location

    You can see more here: https://network.status-ovhcloud.com/incidents/lycx4vgc89jk

    We're incontact with OVH, but sadly an issue like this is out of our teams hands.