Kinetic Hosting - EU-DE-P5-A10-H system failure during maintenance – Incident details

EU-DE-P5-A10-H system failure during maintenance

Resolved
Partial outage 1 %
Started 15 days agoLasted about 9 hours

Affected

Game Servers: Europe

Partial outage from 8:55 PM to 6:12 AM

Game Servers: Germany

Partial outage from 8:55 PM to 6:12 AM

Updates
  • Resolved
    Resolved

    All client servers were relocated to a new system.

  • Identified
    Identified

    While EU-DE-P5-A10-H was undergoing routine maintenance, a system failure occurred causing the node to be unable to reboot back into the OS.

    While working with the datacenter provider, attempts to reboot the system back into the OS failed.

    The system has now been booted into rescue mode and affected client server data is now being transferred to a new system.

    Affected clients will be notified once transfers are complete.