Scheduled for February 27, 2026 at 4:00 PM – 8:54 PM
Affects
Game Servers: North America
Under maintenance from 4:00 PM to 8:54 PM
Game Servers: Canada
Under maintenance from 4:00 PM to 8:54 PM
Game Servers: Europe
Under maintenance from 4:00 PM to 8:54 PM
Game Servers: England
Under maintenance from 4:00 PM to 8:54 PM
Game Servers: France
Under maintenance from 4:00 PM to 8:54 PM
Updates
Completed
February 27, 2026 at 8:54 PM
Completed
February 27, 2026 at 8:54 PM
The following nodes have been Migrated to a new Data Center
EUE-ENG-P1-A1
EUE-ENG-P8-A1-OV
EUE-ENG-P17-A1-OV
EUE-ENG-P18-A1-OV
EUE-ENG-P22-A1-OV
EU-FR-P3-A4-OV
CA-P1-I1-A
CA-P4-A10-OV
CA-P5-A10
You may continue to use your service as normal.
In progress
February 27, 2026 at 4:00 PM
In progress
February 27, 2026 at 4:00 PM
Maintenance is now in progress.
Planned
February 27, 2026 at 4:00 PM
Planned
February 27, 2026 at 4:00 PM
The following nodes will be Migrated to a new Data Center:
EUE-ENG-P1-A1
EUE-ENG-P8-A1-OV
EUE-ENG-P17-A1-OV
EUE-ENG-P18-A1-OV
EUE-ENG-P22-A1-OV
EU-FR-P3-A4-OV
CA-P1-I1-A
CA-P4-A10-OV
CA-P5-A10
The planned migrations will be carried out in batches. Your server will be inaccessible for a maximum of 30 minutes, though most servers are expected to be offline for only about 5 minutes. Once migrated, servers will have a new IP address. If you use a subdomain, you won’t notice any changes and can continue connecting as usual.