Kinetic Hosting - Looking into issue with Game Panel outage – Incident details

Looking into issue with Game Panel outage

Resolved
Major outage
Started 8 days agoLasted about 1 hour

Affected

Game Panel

Major outage from 9:33 PM to 10:23 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Panel is now loading. You might see a slow down as users reconnect. We'll be keeping an eye to make sure it remains stable

  • Investigating
    Investigating
    We are currently investigating this incident.