Kinetic Hosting - Outage on EU-DE-P7-A10-H – Incident details
All systems operational
Outage on EU-DE-P7-A10-H
Resolved
Partial outage 1 %
Started about 1 month agoLasted 21 minutes
Affected
Game Servers: Europe
Partial outage from 4:43 AM to 5:04 AM
Game Servers: Germany
Partial outage from 4:43 AM to 5:04 AM
Updates
Resolved
Resolved
The outage has been resolved by the Data Center Provider.
Identified
Identified
There is currently an outage on EU-DE-P7-A10-H. The Data Center Provider is aware of a faulty switch on the Node and is working on restoring service soon as possible.