Kinetic Hosting - EU-DE-B6-A10-OV Outage – Incident details

EU-DE-B6-A10-OV Outage

Resolved
Partial outage 1 %
Started 5 months agoLasted about 1 hour

Affected

Game Servers: Europe

Partial outage from 7:26 AM to 8:28 AM

Game Servers: Germany

Partial outage from 7:26 AM to 8:28 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

    You may continue to use your service as normal.

  • Investigating
    UTC
    Investigating

    There is a current outage on the rack that EU-DE-B6-A10-OV is located on.

    The Data Center provider is actively looking to resolve this issue.