Kinetic Hosting - Looking into issue with Game Panel outage – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Looking into issue with Game Panel outage
Resolved
Major outage
Started 3 days ago
Lasted 10 minutes
Updates
Resolved
January 30, 2026 at 12:37 AM
Resolved
January 30, 2026 at 12:37 AM
This incident has been resolved.
Monitoring
January 30, 2026 at 12:34 AM
Monitoring
January 30, 2026 at 12:34 AM
Panel is now reachable again. We're monitoring it to make sure its stable
Investigating
January 30, 2026 at 12:27 AM
Investigating
January 30, 2026 at 12:27 AM
We are currently investigating this incident.