Scheduled for November 21, 2025 at 3:00 PM – 5:55 PM
Affects
Game Panel
Under maintenance from 3:00 PM to 5:55 PM
Game Servers: Europe
Under maintenance from 3:00 PM to 5:55 PM
Game Servers: England
Under maintenance from 3:00 PM to 5:55 PM
Updates
Completed
November 21, 2025 at 5:55 PM
Completed
November 21, 2025 at 5:55 PM
The following Nodes have been Migrated to a new Data Center:
EUE-ENG-B2-A10-OV
EUE-ENG-B3-A10-OV
The Following nodes will be Migrated to a new Data Center at a later date:
EUE-ENG-B4-A10-OV
EUE-ENG-B5-A10-OV
EUE-ENG-B6-A10-OV
You may continue to use your server as normal.
In progress
November 21, 2025 at 3:21 PM
In progress
November 21, 2025 at 3:21 PM
Maintenance is now in progress.
Planned
November 21, 2025 at 3:00 PM
Planned
November 21, 2025 at 3:00 PM
The following nodes will be migrated to a new data center:
EUE-ENG-B2-A10-OV
EUE-ENG-B3-A10-OV
EUE-ENG-B4-A10-OV
EUE-ENG-B5-A10-OV
EUE-ENG-B6-A10-OV
The planned migrations will be carried out in batches. Your server will be inaccessible for a maximum of 30 minutes, though most servers are expected to be offline for only about 5 minutes. Once migrated, servers will have a new IP address. If you use a subdomain, you won’t notice any changes and can continue connecting as usual.